Availabilities not appearing
Incident Report for Noterro
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 14:17 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2024 - 13:42 EDT
Investigating
We're currently investigating an issue where availabilities are not consistently being shown on the calendar while a clinic is using Cluster Booking.
Posted Nov 01, 2024 - 12:32 EDT