Patient Portals not loading

Incident Report for Noterro

Postmortem

Earlier today, a routine update to the patient portal caused a brief disruption affecting all portal access. We caught it through our own monitoring, reverted to the previous stable version, and had service fully restored. Practitioner-facing features were not affected at any point.

We've since identified the root cause and have updated our deployment process to prevent this from happening again. No action is needed from you or your patients.

Posted Jun 23, 2026 - 11:56 EDT

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 10:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2026 - 10:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2026 - 09:47 EDT

Investigating

We are currently investigating this issue.
Posted Jun 23, 2026 - 09:46 EDT
This incident affected: Web App.